Sketchup Textures Displaying Incorrectly

Comments

6 comments

  • Official comment
    Avatar
    Sam A.

    Hi Taylor,

    Are you able to send us this file to take a look? Working with the SketchUp file is typically the best/fastest way to get an idea of what's going on. If it's something you can share - generating a wetransfer.com link and sending that over to our team at support@irisvr.com would be our recommendation, and someone can get back to you with some feedback as soon as possible!

    Thank you,

    Sam

  • Avatar
    Taylor Sigler

    If it's any help, this model was exported from Revit with materials applied in Sketchup. Some materials are from Podium's library but some are not (this doesn't appear to make a difference, as I'm having issues with both podium materials and materials I made from my own images).

  • Avatar
    Taylor Sigler

    I sent my files to the support team and never heard anything back. Pretty disappointed with that. But in case someone else runs into this error, I was able to figure out the issue was related to some groups having a texture applied at the group level vs within the group/component. Selected all the groups and applied the default material to them (at the group level) and the textures displayed correctly.

  • Avatar
    ailyn mendoza

    Hi Taylor, thanks for circling back to check in. We take our support questions very seriously and typically answer all customers within the day. I've personally checked the history of all our support emails now and was unable to find any under your name or company domain.

    Unfortunately if we don't receive anything on our end we won't know to reach out, which is a bummer. It's possible that if you used a file transfer service like dropbox or an FTP the file can get stuck in an outbox status if it's too large, this is common with large 3D files. Because of this we recommend emailing "support@irisvr.com" and including a link to where the file can be downloaded from on our end.

    It sounds like you found a solution which is great! But we are still available to help you if you have any further questions :)

    You can also email me directly at any time to ailyn@irisvr.com for help.

    Best,

    Ailyn

     

  • Avatar
    Taylor Sigler

    Hi Ailyn, thanks for your response. As suggested by Sam, I generated a wetransfer.com link and directed it to support@irisvr.com through WeTransfer's site (did not email the link to you myself) Monday 2/11. Recently received a notice the link expired without anyone opening it, so perhaps it was overlooked or went to a spam folder. 

  • Avatar
    ailyn mendoza

    Ah that makes sense Taylor - its likely that our system might have pickup up that email as spam and hidden it. Unfortunately it automatically clears out once a week so I can't go back in to confirm.

     

    Either way just wanted to say that we are here to help! Definitely was not intentional to leave you without an answer but glad to hear that you found a workflow that worked for you.

     

    All the best,

    Ailyn

     

     

Please sign in to leave a comment.