Imported 2-D PDFs not displaying properly

Comments

2 comments

  • Official comment
    Avatar
    Hari Demirev

    Hi Greg, 

    If you send us the SketchUp file, we'd be happy to take a look and see what might be going on. You can use a free service such as WeTransfer to upload the file, then send the link to support@irisvr.com. Please don't send to this email directly from WeTransfer, but rather copy the link that WeTransfer provides and send a regular email to our support (direct WeTransfer emails tend to make it into our spam). Thanks! 

  • Avatar
    Hari Demirev

    Hi Greg, 

    Another team member has had the idea that this issue could also be related to having Z-Fighting Reduction enabled when processing the file. Could you try disabling this in your Prospect settings (by clicking on the gear icon at the top right), then try re-importing the file? Let us know if the issue persists after this. 

Please sign in to leave a comment.