Texture errors

Completed

Comments

8 comments

  • Official comment
    Avatar
    George Valdes

    Hi Thierry, 

    For this error, it would be great if you could send us a sample file that is giving you these errors so we can troubleshoot it correctly. This type of texture issue happens when Sketchup is used as a middle-man file between other software packages like ArchiCAD and Rhino. 

    You can submit a request here.

    Thanks for letting us know and we'll follow up soon.

    Comment actions Permalink
  • Avatar
    Shane Scranton

    Hi Thierry, one other thing to consider is the orientation of faces in your sketchup model. Right now, if a face is reversed in SketchUp, Prospect will display the texture on the other side, so it will often appear as the wrong texture. We are aware of this bug and plan to fix it soon, but in the short term you can fix this issue by reversing the faces that are giving you trouble.

    1. First, turn on "Monochrome" face style. By default, the blue faces are the reversed ones.
    2. Right click on the reversed faces and select "Reverse Faces".
    3. Now, when you load your file in Prospect the textures should display accurately. 

    Here is a diagram explaining the issue:

    1
    Comment actions Permalink
  • Avatar
    Marcelo Panico

    Hi everyone,

    I have the same problem with ArchiCAD 20 when I export to Sketchup.

    ArchiCAD 20's image is ok.

    In Sketchup I dont have the problem of lack of texture.

    In Prospect missing or confuses the textures.

    In ArchiCAD 19, when I export to Sketchup and open the prospect works well. No texture problem.

    I found that ArchiCAD 20 does not properly export the textures for Sketchup.

    It does not fill the texture file name in Sketchup material like the this image.

    when I fill the name of the texture in Sketchup the prospect imports the materials correctly.

    grass material sample

    all materials fix.

    I hope have helped in something.

     

    0
    Comment actions Permalink
  • Avatar
    Hans Wurst

    SketchUp 2016 - HTC Vive setup

    Hi, I experience also problems with lots of textures. Textures without texture files are ok but many files WITH texture files display either black or the wrong texture. Some of my materials use a 1x1 colour pixel to make sure SketchUp displays the right RGB colour but those display black. 

     

     

    I also suspect textures over 1024 pixels cause problems.



    Please look at this issue and let me know if you are working on a solution. Right now I have to change many materials to use textures but this is not feasible going forward.

    best regards, Thomas

     

    0
    Comment actions Permalink
  • Avatar
    robert

    Sketchup 2016  -  HTC Vive

    We are experiencing issues with materials as well, and we did check that all of our faces are oriented correctly.  The issues are as follows:

    • Using sketchup's material editor some materials are edited, both color and scale, but they appear as their original materials viewed in VR.

    Work around is to modify materials outside of sketchup and important the modified material as an original into sketchup.  This worked for a while, but now we're experiencing a similar but worse condition where the material viewed (a stained cedar siding) in VR is grossly out of scale so it doesn't appear remotely correct compared to how it reads while viewing in sketchup.  

    Please advise. 

    thank you!

    0
    Comment actions Permalink
  • Avatar
    robert

    the correct material image viewed in sketchup 

    0
    Comment actions Permalink
  • Avatar
    robert

    the incorrect material image viewed in VR

    0
    Comment actions Permalink
  • Avatar
    robert

    note: the siding of the house is the material we are having issues with.  You can see it reads completely different in VR than in SU

    0
    Comment actions Permalink

Please sign in to leave a comment.