Scope on iPhone X not working



  • Avatar
    Sam A.

    Hi Marc, 

    Sorry that you ran into this issue. We just tested on an iPhone X in our office and everything seemed to function properly and couldn't reproduce the trouble you described. 

    Is there any way you could document this behavior and send us an email to Happy to help wherever we're able!

    Thank you,




    Comment actions Permalink
  • Avatar
    Marc Gibeault

    Hi Sam, thanks for your fast response,
    I tried with several scenes that worked previously such as the V-Ray demo scene « church on the water » and some that I created.
    When I select a file in Scope, I get the message « insert this mobile device into a Cardboard viewer to begin your VR experience »
    I captured what is happening in the video linked here:!AjGXpJt5JKrWuwlF0-W6b-dfZRfS

    I did some additional tests, the Google Cardboard app has the same problem but the JauntVR app works fine...

    Comment actions Permalink

Please sign in to leave a comment.